DEVELOPMENT TOOLS

 

  • LPC Smarteh IDE 5.2 Setup

    LPC Smarteh IDE that supports LPC-2.MC8, LPC-3.IOR, LPC-3.IOT and LPC-3.IOU PLCs. Please uninstall previous version of LPC Smarteh IDE before installing the latest one.

  • Smarteh IDE 5.2 Setup

    Smarteh IDE that supports LPC-2.MC9 and LPC-3.GOT PLCs. Please uninstall previous version of Smarteh IDE before installing the latest one.

  • LPC Composer 4.1.40 Setup

    LPC Composer IDE version that supports older PLCs (LPC­ 2.MC3 and LPC­2.MC7).

  • GSM Manager Software 1.0 Setup

    Software for configuring GSM communication modules.